シングルモードからQuickBooks のマルチユーザーモードに切り替えた場合、モードが実行されなくなり、QuickBooks エラー H202 が発生する状況が発生する可能性があります。ただし、これはよくあるエラーで、エラーを取得できず、別のデバイスのサーバーに直接渡されます。原因としては、別のコンピューターにある「会社レコード」を操作しようとしていて、そのコピーがそのコンピューターのサーバーに到達していないことが考えられます。
QuickBooks マルチユーザー モードが実行されなくなったというエラーの原因は何ですか?
- QuickBooks はガジェットの IP 契約を取得できませんでした
- 「ウイルス対策機器は、企業記録が保存されている場所のガジェットにアクセスする権利を与えていません。」
- Windows ファイアウォールが会話を妨げています
- ウェブホスティングの構成設定が間違っています
「マルチユーザー モードは実行されません」エラーを解決するための前提条件
- 「QuickBooks マルチユーザー モード実行エラー」の解決を始める前に 、いくつかの前提条件を確認する必要があります。
- 必ず「」を入れてくださいQuickBooks データベース サーバー'
- 使用している可能性のある QuickBooks モデルと同様の「サーバー マネージャー」モデルをインストールします。
「マルチユーザー モードは実行されません」エラーを修正するにはどうすればよいですか?
前提条件を満たしたら、「Quickbooks マルチユーザー セットアップ」の解決策を段階的に実行します。
ステップ 1
QuickBooksのマルチユーザーモードの実行エラーを修正する必要がある場合は、まず以下の手順に従ってWebホスティングをネイティブ情報に設定する必要があります。
マルチユーザーモードが動作しなくなったエラー修復を開始するには、まず、以下の手順に従って、Webホスティングをネイティブ情報に設定します。
- まず、QuickBooks を開きます。その後、「F2 を押して開き、製品データで利用できます」
- この表示画面に入ると、「ネイティブ サーバー データ」が表示されます。 Web ホスティングが「ローカル ファイル」用であることを確認してください
ステップ 2
「Web ホスティングの環境設定」が完了したら、「QuickBooks データベース サーバー スーパーバイザ」を再起動することが非常に重要です。
- まず、「ウィンドウ開始ボタン」を押して、メニューの可能性を選択します
- その後、開いたボックス内の「products and services.msc」に入力します。
- 次に、右クリックして「開始」を選択し、ウィンドウを閉じます。
- 「識別されたレコードの並べ替え」の拡張子を表示します。
- [開始] ボタンを右クリックし、[選択肢の発見] を選択します。
- 楽器メニューとフォルダーを選択します。
- 次に、表示タブをクリックして、偽装拡張機能を透明にします。
- 次に、表示タブで をクリックし、非表示の情報を選択します。
- 最後に、ウィンドウエクスプローラーを閉じます。
ステップ 3
「再起動」後、.ND レコードを「削除」します。
- 「.ND レコード」を検索します。
- 次に、レコードを右クリックして「削除」を選択します。
「.ND レコード」を削除したら、「.ND レコード」を再作成します。
- 「はじめる」をクリックします
- すべての方法を選択してください >>QuickBooks>>QuickBooks データベース サーバー スーパーバイザー
- 「スキャン」を選択してください
- フォルダーのアップロード ボタンをクリックし、企業フォルダーを参照します。
- 次に、「企業レコードを選択し、[OK] をクリックします」
- 最後に、スキャンが完了したらすぐに「スキャン」をクリックし、タブを閉じます
ステップ 4
このステップでは、消費者向け技術が「会社記録」をホストしようとしていないことを確認し、Webホスティングが機能するようにする必要があります。Webホスティングオプションがオフになっていない場合は、Webホスティングモードを切り替えます。
- 最初に管理者として QuickBooks に「ログイン」します
- ここで、「レコードメニュー>>ユーティリティ>>ホスティングの停止を選択します。マルチユーザーがアクセスする権利を取得します」
- 次に「はい」をクリックすると、QuickBooks は企業記録を閉じて再開する可能性があります。
- 次に、「F2 を押して」情報を確認してください
