Июль 27, 2020

Многопользовательский режим QuickBooks не работает

Если вы переключились с однопользовательского режима QuickBooks на многопользовательский , может возникнуть ситуация, когда этот режим больше не работает, и вы сталкиваетесь с ошибкой QuickBooks H202. Однако это может быть обычная ошибка, когда вы не можете получить сообщение об ошибке, а оно передается напрямую на сервер другого устройства. Причиной также может быть то, что вы пытались работать с «файлом компании», расположенным на другом компьютере, и эта копия не достигла сервера на этом компьютере.

Что вызывает ошибку в многопользовательском режиме QuickBooks?

  • QuickBooks не удалось заключить сделку с IP для гаджета
  • «Антивирусный инструмент не дает права доступа к гаджету, в то место, где у вас хранятся корпоративные записи».
  • Брандмауэр Windows мешает общению
  • Ошибочные настройки конфигурации веб-хостинга

Предварительные требования перед решением ошибки "Многопользовательский режим больше не работает"

  • Прежде чем приступить к решению «Ошибка работы многопользовательского режима QuickBooks. , вы хотите убедиться в некоторых предпосылках.
  • Убедитесь, что вы добавили 'Сервер базы данных QuickBooks"
  • Установите аналогичную модель «Диспетчера серверов», как и модель QuickBooks, которую вы, возможно, используете.

Как исправить ошибку «Многопользовательский режим больше не работает»?

После того, как вы, возможно, закончите с предварительными условиями, вы будете выполнять пошаговую настройку «Quickbooks Multi-User Setup».

Шаг 1

Если вам нужно исправить ошибку, связанную с многопользовательским режимом QuickBooks , сначала необходимо установить веб-хостинг на локальное местоположение, выполнив следующие шаги:

Для начала работы в многопользовательском режиме без запуска функции исправления ошибок, сначала установите веб-хостинг на собственный, выполнив следующие шаги.

  • Сначала откройте QuickBooks, после чего нажмите F2, чтобы открыть и получить доступ к данным о продукте.
  • На этом экране отображаются «данные собственного сервера». Убедитесь, что веб-хостинг предназначен для "локальных файлов".

Шаг 2

После того, как вы, возможно, закончите с «окружением веб-хостинга», очень важно перезапустить «супервизор сервера базы данных QuickBooks».

  • Прежде всего, нажмите кнопку «Начало работы с окном» и выберите вариант меню.
  • После этого заполните «products and services.msc» в открытом поле.
  • Теперь щелкните правой кнопкой мыши, выберите "Начать работу" и закройте окно.
  • Отображение расширений для «идентифицированных сортов записей».
  • Щелкните правой кнопкой мыши кнопку «Начать работу» и выберите «Откройте для себя выбор».
  • Выберите меню и папку инструмента.
  • Теперь нажмите на вкладке просмотра и сделайте прозрачными расширения маскировки.
  • Затем нажмите на вкладке просмотра и выберите, чтобы скрыть информацию.
  • Наконец, закройте проводник окон.

Шаг 3

После перезагрузки теперь удалите запись .ND

  • Теперь найдите ".ND запись"
  • Затем щелкните правой кнопкой мыши запись и выберите «Удалить».

После того, как ".ND запись" будет удалена, теперь воссоздайте ".ND запись".

  • Щелкните "начать работу"
  • Выбрать возможность всех методов >> QuickBooks >> Супервизор сервера базы данных QuickBooks
  • Нажмите на выбор "сканировать".
  • Нажмите кнопку загрузки папки, после чего перейдите в корпоративную папку.
  • Теперь выберите корпоративную запись и нажмите ОК.
  • Наконец, нажмите на сканирование, как только сканирование будет полным, затем закройте вкладку

Шаг 4

На этом этапе убедитесь, что пользовательские системы не пытаются разместить « Запись компании », и веб-хостинг должен отображаться. Если опция веб-хостинга не отключена, переключите режимы веб-хостинга:

  • Сначала войдите в QuickBooks как администратор
  • Теперь выберите меню записи >> Утилиты >> Остановить хостинг. Многопользовательский доступ к
  • Затем нажмите «ДА», и это, скорее всего, заставит QuickBooks закрыть корпоративную запись и снова открыть.
  • Далее нужно нажать F2 для получения информации.

Об авторе 

Админ


{"email": "Адрес электронной почты недействителен", "url": "Адрес сайта недействителен", "обязателен": "Отсутствует обязательное поле"}